Back to overview
Degraded
Partial Outage – Cloudflare Degraded Performance
Dec 05 at 10:10am CET
Affected services
Cloud-IAM Dashboard
Resolved
Dec 05 at 10:40am CET
The Cloudflare issue has been resolved, and our ticket center is now operating normally.
Affected services
Created
Dec 05 at 10:10am CET
Summary:
We are currently experiencing a disruption due to degraded performance on Cloudflare, one of our external dependencies.
This issue is impacting the ticket center. However, customer deployments are not affected at this time.
We are actively monitoring the situation and will provide updates as soon as we have more information or once the issue is resolved.
Affected services