Back to overview
Degraded

External Service Disruption (Docker Hub)

Oct 20 at 10:26am CEST
Affected services
Cloud-IAM REST API
Cloud provider - Scaleway
Cloud provider - 3DS Outscale
Cloud provider - Amazon
Cloud provider - Google Cloud Platform

Resolved
Oct 20 at 04:23pm CEST

The main issue was solved and even if the incident is still not closed in dockerhub we do not use any of the bricks impacted.

Created
Oct 20 at 10:26am CEST

Summary:
A Full Service Disruption is currently impacting Docker Hub. As our cluster management process relies on images hosted on Docker Hub to apply configuration changes, any attempt to apply changes to the cluster during this incident will fail and result in a status of “ERROR” in the console.

Impact:
• Cluster stability: No impact. The existing state of the cluster remains unchanged and fully operational.
• Cluster modifications: Any attempt to apply new changes will fail until Docker Hub services are restored.

Recommended Action:
We strongly advise against applying any changes to the cluster until Docker Hub resolves the ongoing outage.

Reference:
• Incident https://www.dockerstatus.com/pages/incident/533c6539221ae15e3f000031/68f5e1c741c825463df7486c
• Dockerhub status page https://www.dockerstatus.com/