Instability on Storage Service
Resolved
Aug 19 at 09:58pm CEST
Issue from Cloud provider is still not totally solved but stable enough to not impact our services
Affected services
Created
Aug 18 at 02:47pm CEST
One of our Cloud Providers used for certain parts of our deployments is currently experiencing instability.
We recommend avoiding the following actions until the issue is resolved:
• Uploading Custom Extensions
• Upgrading the system (or any action requiring a restart)
⚠️ Impact: Running instances are not affected. However, if a restart, redeploy or reload occurs, it may lead to downtime.
Cloud Provider incident reference: https://status.scaleway.com/incidents/mhz6qs2vq305
Affected services