Back to overview
Downtime
Scaleway network service is degraded
Jun 10 at 09:12am CEST
Affected services
Cloud provider - Scaleway
Resolved
Jun 10 at 04:03pm CEST
The link to the post-mortem from the Cloud-IAM point of view: https://cloud-iam-marketing.s3.fr-par.scw.cloud/doc/postmortems/2025-06-10%20-%20scaleway%20-%20network%20outage.pdf
Affected services
Cloud provider - Scaleway
Created
Jun 10 at 09:12am CEST
Link to SCW incident https://status.scaleway.com/incidents/h13h8zphrmxw
this can produce a 502/504 in clusters
Affected services
Cloud provider - Scaleway