Back to overview
Degraded

Scaleway deployments - Temporary interruption of Domain Services

May 15 at 11:33am CEST
Affected services
Cloud provider - Scaleway

Resolved
May 16 at 09:33am CEST

Scaleway network service is back to normal

https://status.scaleway.com/incidents/nygwhbpk0sd4

Created
May 15 at 11:33am CEST

Scaleway network service is degraded

https://status.scaleway.com/incidents/nygwhbpk0sd4