DDoS attack on DNS servers
Resolved
Aug 27 at 01:05pm CEST
The attack has been mitigated. Sorry for the disturbance of our services. We are working on solving the issue. We will publish more information.
Affected services
Cloud-IAM REST API
Website
Real-time logs
Real-time metrics
Cloud provider - Scaleway
Cloud provider - Amazon
Cloud provider - 3DS Outscale
Cloud provider - Google Cloud Platform
Created
Aug 27 at 12:53pm CEST
DNS server of our providers are under attack and they are failure to resolve requests. Cloud-IAM team is mitigating the attack with the provider team.
Affected services
Cloud-IAM REST API
Website
Real-time logs
Real-time metrics
Cloud provider - Scaleway
Cloud provider - Amazon
Cloud provider - 3DS Outscale
Cloud provider - Google Cloud Platform