Back to overview
Downtime

DNS issue

Aug 26 at 12:53pm CEST
Affected services
Cloud-IAM REST API
Website
Real-time logs
Real-time metrics
Cloud provider - Scaleway
Cloud provider - 3DS Outscale
Cloud provider - Amazon
Cloud provider - Google Cloud Platform

Resolved
Aug 26 at 01:24pm CEST

DNS servers are responsive again. We continue to monitor the situation.

Created
Aug 26 at 12:53pm CEST

Our DNS server have trouble to resolve the requests. We are investigate the issue.