Cloud provider Scaleway incident - Loss internet
Resolved
Aug 21 at 01:30pm CEST
Incidents at our location are resolved but the incident persists within Scaleway.
For more information, refer to their status page here: https://status.scaleway.com/incidents/tqjmzdw9g9js
Affected services
Cloud-IAM Dashboard
Cloud provider - Scaleway
Updated
Aug 21 at 01:07pm CEST
the problem is still ongoing.
Affected services
Cloud-IAM Dashboard
Cloud provider - Scaleway
Updated
Aug 21 at 01:07pm CEST
The associated issue on Scaleway:
Affected services
Cloud-IAM Dashboard
Cloud provider - Scaleway
Created
Aug 21 at 12:20pm CEST
We're currently experiencing a widespread problem at our cloud provider Scaleway where we're losing internet on cluster instances.
We are currently working on restoring internet on the instances.
The consequence of this incident is that you can no longer contact external resources (external idp such as google for example).
Update 12:40 : the problem is still ongoing.
Update 12:50 : the problem is still ongoing.
Affected services
Cloud-IAM Dashboard
Cloud provider - Scaleway