Back to overview

Scaleway network outage on FR region

Mar 27 at 11:38am CET
Affected services
Cloud-IAM Dashboard
Cloud-IAM REST API
Real-time logs
Real-time metrics
Cloud provider - Scaleway

Resolved
Mar 28 at 03:43pm CET

Please find the attached post-mortem regarding this incident.

Again, sorry for the inconvenience
The Cloud-IAM support team

Updated
Mar 27 at 03:20pm CET

All systems are back to normal since 12h35 CEST. Thank you for your support.

Created
Mar 27 at 11:38am CET

Since 10:05am CEST, one of our cloud provider is experiencing a major network outage which causing latency and timeout for several of our customers located on this region. We are working with the cloud provider team to mitigate the impact and restore the service.