Incident with Scaleway
Resolved
Nov 07, 2023 at 11:10am UTC
The issue has been completely mitigated, the support team continues monitoring and analyzing the issue with Scaleway
Affected services
Updated
Nov 07, 2023 at 08:26am UTC
The impact is being fixed but some glitches are still visible on some deployments.
The team is working on fixing them
Affected services
Updated
Nov 07, 2023 at 07:29am UTC
Scaleway is working on the issue: https://status.scaleway.com/incidents/77vrbrgnpwcd
Affected services
Created
Nov 07, 2023 at 06:01am UTC
We are currently investigating an incident with deployment running on Scaleway.
Affected services