Back to overview
Downtime
Major incident on Scaleway provider
Jun 20 at 03:31pm CEST
Resolved
Jun 20 at 04:39pm CEST
We have successfully mitigated the network issue. All impacted deployment are fully available.
Affected services
Updated
Jun 20 at 04:08pm CEST
We are migrating all paid customer' deployment on non impacted regions in order to solve the issue.
Affected services
Created
Jun 20 at 03:31pm CEST
We are impacted by a network incident in Scaleway FR-par region that disrupt some of the deployments (https://status.scaleway.com/incidents/p3j60ncwstnl). Our team wi currently working to mitigate the issue.
Affected services