Back to overview
Degraded
Deployment metrics are unavailable
Jun 13 at 11:06am CEST
Affected services
Real-time metrics
Resolved
Jun 13 at 11:10am CEST
The incident is being resolved, and deployment metrics are now available
Affected services
Created
Jun 13 at 11:06am CEST
We are currently experiencing an issue from our cloud provider that affects the monitoring stack.
Affected services